Cannot open survey links

Survey closed or expired

The most common reason that people cannot open surveys is that the survey and/or collector is closed or otherwise that it has expired. You can see if the survey is open by going to the Collectors page and looking at whether the large buttons show open or closed.

You might also have an automatic cut-off date/time set on your collector. Please see the article http://help.smartsurvey.co.uk/article/setting-a-cutoff-time-and-date for information on how to set/edit and remove this setting. Note that if this is the case, the survey will only be closed when the first visitor clicks the link after the date/time has expired.

Not found/Could not connect/Bad gateway

There are a number of reasons this might happen, that are listed below:

  1. The link might not be copied correctly from the Collect page
  2. You have an internal system that intercepts web requests and it is not correctly configured. If this is true, you can test it by visiting the link outside of the company or from a phone connected to your data network. If you can connect to it from outside, then there is a problem with your internal web proxy setup.
  3. You are using a custom domain for the survey and it is not setup correctly. Please visit the Custom Domains link under My Account to check this. If you run nslookup yourdomain.com from a command prompt in Windows, you should see proxy.fallback.smartsurvey.com somewhere in the response. If there are no addresses returned, then the domain is not setup. If you see addresses but not proxy.fallback.. then it might not be setup correctly.
  4. You are using an unreliable wifi connection. You might be able to test the theory by connecting via your data network instead.

Was this guide helpful?